Création de site internet pour un club de Hand Ball.

Pour les créatifs : multimédia, audio, vidéo, etc.
Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Jeu Juil 31, 2008 11:25 am

Cbasti1 a écrit :Je trouve quand même bizarre que ce problème ne se pose que sur certains endroits du forum...

Là ou je pouvais changé les lettres ça a marché, mais le problème reste sur les lettre. qui me sont inaccessibles. Dans les message ou dans mes configurations le problème ne se pose pas.

eLud a écrit :Pour ça, regarde Puntal.

J'y vais de ce pas, merci.
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"

Avatar de l’utilisateur
MaamuT
Grosso Modo
Messages : 3746
Inscription : Dim Juil 30, 2006 7:49 am
Config : MacBook Pro 13, Yosemite (soupir)
iMac 27, Yosemite
iPhone 5 16Go Blanc, iOS 7
Localisation : Le Tampon
Contact :

Messagepar MaamuT » Dim Août 03, 2008 12:56 pm

C'est quoi le message de l'avant dernière étape ?

Pour moi le plus simple de tous c'est phpBB, et c'est un des seuls à être presque totalement orienté objet, niveau puissance et optimisation, il n'y guerre que IPB qui soit à la hauteur.

PunBB, j'ai jamais accroché.

Concernant CB, Kreol à bien résumé (à oublier pour bien d'autres raisons aussi).
MacOutremer.com (ici même, admin !)- L'Actualité Apple en Outre-Mer et Pays Francophones
ID-CLIK.COM (domaine très personnel !) - le Domaine Du Requin Aux Dents Molles

Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Dim Août 03, 2008 11:21 pm

Puntal est installé sans problème.

Maintenant je cherche à remplacer le titre par le Logo du club, j' ai trouvé une possibilité sur PunBB mais ça ne fonctionne pas je pense que j'ai un problème avec le chemin pour l'image.

Sur punbb.fr j’ai trouvé de code
/****************************************************************/
/** 11. CUSTOM IMAGE HEADER **/
/****************************************************************/

#brdtitle h1 span {
display: block;
background-image: url(chemin/de/mon/image/image.png);
background-position: 0 0;
background-repeat: no-repeat;
height: 50px; /* Hauteur de l'image */
width: 200px; /* largeur de l'image */
text-indent: -200%;
}
mais je n’arrive pas à faire monter mon logo à la place du titre. ( j’ai envoyé le logo dans le fichier img de forums )

Deuxième chose, je reviens sur mon problème d'accents, désolé si c'est récurrent mais c'est mon gros soucis actuel.

J’ai essayé
charset=utf-8" /
'iso-8859-1'
mais rien n’y fait

J'ai essayé de rentrer dans les fichiés et modifier directement les accents
Dans "forum/lang/french/index.php et les autres fichiers de ce dossier" j'ai remplacé les lettres accentuées par ( é par é ) et ça fonctionne mais c’est long car il faut le faire pour Punbb et pour Puntal.

Si vous avez une solution plus radicale et plus rapide je suis toujours preneur car j'oublie toujours un accent par-ci par-là.
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"

Patrice
Habitué(e)
Messages : 309
Inscription : Mar Mars 08, 2005 8:50 pm
Localisation : Ste-Clotilde (Moufia)
Contact :

Messagepar Patrice » Jeu Août 07, 2008 7:00 am

Pour les accents, je n'ai pas d'autres solution que celle que j'ai déjà postée.

Concernant l'image du logo. Tu peux modifier le style dans /style/imports/TONSTYLE_cs.css

.pun #brdtitle.inbox {
color: #FFF;
height:125px;
background:#85BBE1 url(../../img/TONLOGO.gif) top left no-repeat;
}

Pour moi ça marche impec, les deux.
Si on va plus vite que la lumière, comment peut-on voir où l'on va ?

Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Jeu Août 07, 2008 2:06 pm

Merci Patrice ta solution pour le logo fonctionne nickel, il ne me reste plus qu'a améliorer l'esthétique de mon logo.

Pour les accents je continue de modifier mes fichier "lang" mais je n'arrive pas à trouver toutes les lettres.
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"

Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Mer Août 13, 2008 12:24 am

bonsoir

Nouveau problème
Le bouton "envoyer" des réponses rapides ne fonctionne plus, il me renvoie ce message:

Not Found
The requested URL /Documents/Hand ball/JSB Site internet/forumjsb/post.php was not found on this server.

Apache Server at www.jsbhandball.fr Port 80

http://www.jsbhandball.fr/Documents/Han ... .php?tid=2

Ce que je ne comprends pas ce sont les espaces dans l'adresse ( entre hand et ball, entre JSB et site ou entre Site et internet ).

Par contre quand je fais "Écrire une réponse" le bouton "envoyer" fonctionne.
Pour l'instant j'ai supprimé la possibilité des réponses rapides, mais c'est quand bien pratique.
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"

Avatar de l’utilisateur
peachy
Modérateur
Messages : 2156
Inscription : Lun Mai 14, 2007 6:02 pm
Config : rMBP 15, Yosemite 10.10, iPhone 5S 64GO Space Grey & iPad mini retina 32Go Noir => iOS 8
Localisation : La Reunion
Contact :

Messagepar peachy » Mer Août 13, 2008 7:53 am

de ce que je vois, tu as du configurer le site en local sur ta machine et ensuite balancer les fichiers tel quel sur ton serveur web...ou alors tu héberge toi même ce site ?
parceque /Documents/Hand Ball/JSB Site Internet...ça me semble être un dossier qui se trouve dans ton dossier Utilisateur sur ta machine en local !
Essaye de retrouver le bon chemin en installant cette fois directement sur ton serveur et surtout evite les espaces sur les sites internet pour les noms de dossier...ou alors ajoute %20 à chaque fois que tu insère un lien au lieu de l'espace dans ton adresse lorsque tu localise un fichier !
rMacBookPro 15" - 16Go - SSD 156Go
iPhone 6S Plus - 64Go Rose Gold - Unlocked

Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Mer Août 13, 2008 1:00 pm

Mon site est hébergé par AQUARAY.
Je l'ai d'abord envoyé chez mon hébergeur et je l'ai configuré.

Jusqu'à quelques jours tout a fonctionné normalement, mais surtout ça fonctionne très bien quand on passe par le lien "Écrire une réponse".

Je ne mets jamais d'espace dans le nom de mes fichiers.
Qu'est-ce qui à pu me changer ce "chemin".
Ai-je une possibilité de configurer le bon "chemin" pour ce bouton "envoyer"?
Soit en remplaçant ou en modifiant un fichier?
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"

Avatar de l’utilisateur
MaamuT
Grosso Modo
Messages : 3746
Inscription : Dim Juil 30, 2006 7:49 am
Config : MacBook Pro 13, Yosemite (soupir)
iMac 27, Yosemite
iPhone 5 16Go Blanc, iOS 7
Localisation : Le Tampon
Contact :

Messagepar MaamuT » Ven Août 15, 2008 9:07 am

Bah en même temps, c'est juste PunBB hein ;)

Les spécialistes du forum qui t'ont conseillé se feront un plaisir de te dépanner.
MacOutremer.com (ici même, admin !)- L'Actualité Apple en Outre-Mer et Pays Francophones
ID-CLIK.COM (domaine très personnel !) - le Domaine Du Requin Aux Dents Molles

Affolpas
Inconditionnel(le)
Messages : 627
Inscription : Lun Fév 28, 2005 6:49 pm
Localisation : Bras Panon
Contact :

Messagepar Affolpas » Ven Août 15, 2008 6:04 pm

Mac.re est aussi sous PunBB, et puis il faut se lancer à un moment ou à un autre. J'en avait essayé un ça a mer....é donc je me suis rabattu sur celui là. Non seulement j'ai réussi à l'installer, à le paramétrer et même à le modifier pour qu'il affiche les couleurs du club, je ne suis pas un expert et il est possible que si ça bug que cela vienne d'une mauvaise manip plutôt que de PunBB
"Il vaut mieux mobiliser son intelligence sur
des conneries que sa connerie sur des choses intelligentes"


Revenir vers « Création numérique »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité

cron